Tweets of September 30 2020

September 30, 2020

twitter

I see no reason to change everything, so I use caddy v1, but “panic: qtls.ConnectionState not compatible with tls.ConnectionState” damnit

Wed Sep 30 05:52:54 +0000 2020


Replying to @_francislavoie

Probably will do that, thanks! I have a couple of plugins and no intent to rewrite them for caddy v2

Wed Sep 30 06:18:21 +0000 2020


Replying to @empijei, @_francislavoie and @mholt6

go get http://github.com/lucas-clemente/quic-go@latest fixes this. Thanks.

Wed Sep 30 07:57:32 +0000 2020


Replying to @empijei, @_francislavoie and @mholt6

OK, new .deb created now to upgrade. (and only because github is deprecating a bunch of API endpoints, grrrr)

Wed Sep 30 08:27:02 +0000 2020

twitter